<!DOCTYPE html><html lang=en-GB class=no-js><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><link rel="shortcut icon" href=https://www.glevents.co.uk/wp-content/uploads/2016/04/myfavicon.jpg.pagespeed.ce.cWpGrqqwku.jpg><title>The Voice - GL events UK</title><meta name=description content="GL events UK has delivered the first of a two-year contract to create live audience infrastructure for ITV’s hit Saturday night show, The Voice."><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/><meta property=og:locale content=en_GB><meta property=og:type content=article><meta property=og:title content="The Voice - GL events UK"><meta property=og:description content="GL events UK has delivered the first of a two-year contract to create live audience infrastructure for ITV’s hit Saturday night show, The Voice."><meta property=og:url content=https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/><meta property=og:site_name content="GL events UK"><meta property=article:section content="Tiered seating"><meta property=article:published_time content=2020-03-04T12:09:34+00:00><meta property=og:image content=https://www.glevents.co.uk/wp-content/uploads/2020/03/6.jpg><meta property=og:image:secure_url content=https://www.glevents.co.uk/wp-content/uploads/2020/03/6.jpg><meta property=og:image:width content=900><meta property=og:image:height content=400> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.glevents.co.uk/#website","url":"https://www.glevents.co.uk/","name":"GL events UK","inLanguage":"en-GB","description":"temporary structures, marquees and seating","potentialAction":{"@type":"SearchAction","target":"https://www.glevents.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/#primaryimage","inLanguage":"en-GB","url":"https://www.glevents.co.uk/wp-content/uploads/2020/03/6.jpg","width":900,"height":400,"caption":"The Voice"},{"@type":"WebPage","@id":"https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/#webpage","url":"https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/","name":"The Voice - GL events UK","isPartOf":{"@id":"https://www.glevents.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/#primaryimage"},"datePublished":"2020-03-04T12:09:34+00:00","dateModified":"2020-03-04T12:09:34+00:00","author":{"@id":"https://www.glevents.co.uk/#/schema/person/218e8a682c1441705a91aa4b69fec295"},"description":"GL events UK has delivered the first of a two-year contract to create live audience infrastructure for ITV\u2019s hit Saturday night show, The Voice."},{"@type":["Person"],"@id":"https://www.glevents.co.uk/#/schema/person/218e8a682c1441705a91aa4b69fec295","name":"Nicola Forman","image":{"@type":"ImageObject","@id":"https://www.glevents.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8987f27bf66fdc064b2a715b8e9d98fb?s=96&d=mm&r=g","caption":"Nicola Forman"},"sameAs":[]}]}</script> <link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="GL events UK &raquo; Feed" href=https://www.glevents.co.uk/feed/><link rel=alternate type=application/rss+xml title="GL events UK &raquo; Comments Feed" href=https://www.glevents.co.uk/comments/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.glevents.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=74b02ab49e4757a16b5171afb33e9e74"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel=stylesheet href=https://www.glevents.co.uk/wp-content/cache/minify/A.58262.css.pagespeed.cf.FSLxgh7Yih.css media=all><style id=salient-social-inline-css>.sharing-default-minimal .nectar-love.loved,body .nectar-social[data-color-override="override"].fixed>a:before,body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover{background-color:#ed1c24}.nectar-social.hover .nectar-love.loved,.nectar-social.hover>.nectar-love-button a:hover,.nectar-social[data-color-override="override"].hover>div a:hover,#single-below-header .nectar-social[data-color-override="override"].hover>div a:hover,.nectar-social[data-color-override="override"].hover .share-btn:hover,.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a{border-color:#ed1c24}#single-below-header .nectar-social.hover .nectar-love.loved i,
#single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
#single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
#single-below-header .nectar-social.hover .nectar-love-button a:hover i,
.nectar-love:hover i,
.hover .nectar-love:hover .total_loves,
.nectar-love.loved i,
.nectar-social.hover .nectar-love.loved .total_loves,
.nectar-social.hover .share-btn:hover,
.nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
.nectar-social[data-color-override="override"].hover > div:hover span,
.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover){color:#ed1c24}</style><link rel=stylesheet href=https://www.glevents.co.uk/wp-content/cache/minify/59b8f.css media=all><style id=main-styles-inline-css>@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-Light.woff) format('woff');font-weight:300;font-style:normal}@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-SemiBold.woff) format('woff');font-weight:600;font-style:normal}@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-Bold.woff) format('woff');font-weight:700;font-style:normal}</style><link rel=stylesheet href=https://www.glevents.co.uk/wp-content/cache/minify/c1595.css media=all><style id=dynamic-css-inline-css>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</style> <script src=https://www.glevents.co.uk/wp-content/cache/minify/0bdef.js.pagespeed.jm.iMOMlCEyt1.js></script> <link rel=https://api.w.org/ href=https://www.glevents.co.uk/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.glevents.co.uk/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.glevents.co.uk/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.glevents.co.uk/?p=13341'><link rel=alternate type=application/json+oembed href="https://www.glevents.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.glevents.co.uk%2Fgl-events-uk-secures-two-year-contract-to-support-the-voice%2F"><link rel=alternate type=text/xml+oembed href="https://www.glevents.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.glevents.co.uk%2Fgl-events-uk-secures-two-year-contract-to-support-the-voice%2F&#038;format=xml"> <script>var root=document.getElementsByTagName("html")[0];root.setAttribute("class","js");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11448735-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-11448735-4');</script><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=icon href=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-32x32.png.pagespeed.ce.sOeg8Oo8Wz.png sizes=32x32><link rel=icon href=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-192x192.png.pagespeed.ce.b8XO6mwe8a.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-180x180.png.pagespeed.ce.11t3ZrjMA-.png><meta name=msapplication-TileImage content=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-270x270.png> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-13341 single-format-standard cookies-not-set original wpb-js-composer js-comp-ver-6.1 vc_responsive" data-footer-reveal=false data-footer-reveal-shadow=none data-header-format=centered-menu data-body-border=off data-boxed-style data-header-breakpoint=1200 data-dropdown-style=minimal data-cae=linear data-cad=650 data-megamenu-width=contained data-aie=zoom-out data-ls=magnific data-apte=standard data-hhun=0 data-fancy-form-rcs=1 data-form-style=default data-form-submit=default data-is=minimal data-button-style=default data-user-account-button=false data-flex-cols=true data-col-gap=default data-header-inherit-rc=false data-header-search=true data-animated-anchors=true data-ajax-transitions=false data-full-width-header=true data-slide-out-widget-area=true data-slide-out-widget-area-style=slide-out-from-right data-user-set-ocm=off data-loading-animation=none data-bg-header=false data-responsive=1 data-ext-responsive=true data-header-resize=0 data-header-color=custom data-transparent-header=false data-cart=false data-remove-m-parallax data-remove-m-video-bgs data-force-header-trans-color=light data-smooth-scrolling=0 data-permanent-transparent=false> <script>if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)){document.body.className+=" using-mobile-browser ";}</script> <div id=header-space data-header-mobile-fixed=1></div><div id=header-outer data-has-menu=true data-has-buttons=yes data-using-pr-menu=false data-mobile-fixed=1 data-ptnm=false data-lhe=default data-user-set-bg=#ed1c24 data-format=centered-menu data-permanent-transparent=false data-megamenu-rt=0 data-remove-fixed=0 data-header-resize=0 data-cart=false data-transparency-option=0 data-box-shadow=none data-shrink-num=6 data-using-secondary=0 data-using-logo=1 data-logo-height=90 data-m-logo-height=50 data-padding=1 data-full-width=true data-condense=false><div id=search-outer class=nectar><div id=search><div class=container><div id=search-box><div class=inner-wrap><div class="col span_12"><form role=search action=https://www.glevents.co.uk/ method=GET> <input type=text name=s id=s value="Start Typing..." data-placeholder="Start Typing..."></form></div></div></div><div id=close><a href=#> <span class=icon-salient-x aria-hidden=true></span>	 </a></div></div></div></div> <script src=//js.wize-analytics.com/wz.js></script> <script>var wzid="A8EHH399";wz(wzid);</script> <header id=top><div class=container><div class=row><div class="col span_3"> <a id=logo href=https://www.glevents.co.uk data-supplied-ml-starting-dark=false data-supplied-ml-starting=false data-supplied-ml=true> <img class="stnd default-logo dark-version" alt="GL events UK" src=https://www.glevents.co.uk/wp-content/uploads/2020/02/xGL-UK-Logo-EPA.jpg.pagespeed.ic.BGYHVFIFJF.jpg srcset="https://www.glevents.co.uk/wp-content/uploads/2020/02/xGL-UK-Logo-EPA.jpg.pagespeed.ic.BGYHVFIFJF.jpg 1x, https://www.glevents.co.uk/wp-content/uploads/2020/02/xGL-UK-Logo-EPA-retina.jpg.pagespeed.ic.TULBGNx8Y0.jpg 2x"><img class=mobile-only-logo alt="GL events UK" src=https://www.glevents.co.uk/wp-content/uploads/2018/05/GL-UK.png.pagespeed.ce.1VSRhnzufU.png> </a></div><div class="col span_9 col_last"> <a class=rulertel href=tel:01332850000>01332 850 000</a> <a class=mobile-search href=#searchbox><span class="nectar-icon icon-salient-search" aria-hidden=true></span></a><div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation=simple-transform><div> <a href=#sidewidgetarea aria-label="Navigation Menu" aria-expanded=false class=closed> <span aria-hidden=true> <i class="lines-button x2"> <i class=lines></i> </i> </span> </a></div></div><nav><ul class=sf-menu><li id=menu-item-5752 class="megamenu columns-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-5752"><a href=https://www.glevents.co.uk/products/>Products<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-11938 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11938"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-5846 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5846"><a href=https://www.glevents.co.uk/products/temporary-structures/>Temporary structures<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-6118 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href=https://www.glevents.co.uk/products/temporary-structures/single-deck-structures/>Single-deck structures</a></li><li id=menu-item-6120 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href=https://www.glevents.co.uk/products/temporary-structures/giant-structures/>Giant structures</a></li><li id=menu-item-6119 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6119"><a href=https://www.glevents.co.uk/products/temporary-structures/multi-deck-structures/>Multi-deck structures</a></li><li id=menu-item-6117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6117"><a href=https://www.glevents.co.uk/products/temporary-structures/hospitality-chalet-structures/>Hospitality chalet structures</a></li><li id=menu-item-6714 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6714"><a href=https://www.glevents.co.uk/products/temporary-structures/structures-interiors-ancillaries/>Interiors and ancillaries</a></li></ul></li></ul></li><li id=menu-item-5845 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5845"><a href=https://www.glevents.co.uk/products/marquees/>Marquees<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-6617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href=https://www.glevents.co.uk/products/marquees/traditional-marquees/>Traditional marquees</a></li><li id=menu-item-6616 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href=https://www.glevents.co.uk/products/marquees/clearspan-marquees/>Clearspan marquees</a></li><li id=menu-item-6713 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6713"><a href=https://www.glevents.co.uk/products/marquees/marquees-interiors-ancillaries/>Interiors and ancillaries</a></li></ul></li><li id=menu-item-6116 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6116"><a href=https://www.glevents.co.uk/products/pagodas/>Pagodas</a></li><li id=menu-item-5843 class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-5843"><a href=https://www.glevents.co.uk/products/tiered-seating/>Tiered seating</a></li><li id=menu-item-5844 class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5844"><a href=https://www.glevents.co.uk/stadium-construction/>Stadium construction<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-12812 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12812"><a href=https://www.glevents.co.uk/stadium-construction/safe-standing-stadium-seats/>Safe Standing Stadium Seats</a></li></ul></li></ul></li><li id=menu-item-6697 class="megamenu columns-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-6697"><a href=https://www.glevents.co.uk/solutions/>Solutions<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-11939 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11939"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-6698 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698"><a href=https://www.glevents.co.uk/solutions/conferences-graduations/>Conferences and graduations</a></li><li id=menu-item-6699 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699"><a href=https://www.glevents.co.uk/solutions/corporate-events-product-launches/>Corporate events and product launches</a></li><li id=menu-item-6700 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700"><a href=https://www.glevents.co.uk/solutions/exhibitions-trade-shows/>Exhibitions and trade shows</a></li></ul></li><li id=menu-item-11943 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11943"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-6701 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6701"><a href=https://www.glevents.co.uk/solutions/parties-celebrations/>Parties and celebrations</a></li><li id=menu-item-6702 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6702"><a href=https://www.glevents.co.uk/solutions/retail-venues-pop-up-shops/>Retail venues and pop-up shops</a></li><li id=menu-item-6704 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6704"><a href=https://www.glevents.co.uk/solutions/sporting-events/>Sporting events</a></li></ul></li><li id=menu-item-11944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11944"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-6703 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6703"><a href=https://www.glevents.co.uk/solutions/shows-festivals/>Shows and festivals</a></li><li id=menu-item-6710 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6710"><a href=https://www.glevents.co.uk/solutions/storage/>Storage</a></li><li id=menu-item-11395 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href=https://www.glevents.co.uk/solutions/total-event-solutions/>Total Event Solutions</a></li></ul></li><li id=menu-item-11945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11945"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-12677 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12677"><a href=https://www.glevents.co.uk/solutions/faith-events/>Faith events</a></li><li id=menu-item-6711 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6711"><a href=https://www.glevents.co.uk/solutions/theatre-concerts/>TV, theatre and concerts</a></li><li id=menu-item-6712 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6712"><a href=https://www.glevents.co.uk/solutions/venue-hire/>Venue hire</a></li></ul></li></ul></li><li id=menu-item-5750 class="megamenu columns-3 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children sf-with-ul menu-item-5750"><a href=https://www.glevents.co.uk/news/>News<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-12245 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12245"><a target=_blank rel="noopener noreferrer" href=https://www.glevents.co.uk/goodeventguide>Good event guide</a></li><li id=menu-item-10950 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950"><a target=_blank rel="noopener noreferrer" href=https://www.glevents.co.uk/how-to-organise-an-event/>How to organise an event</a></li><li id=menu-item-9964 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9964"><a href=https://www.glevents.co.uk/white-papers/>White Papers</a></li></ul></li><li id=menu-item-5761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5761"><a href=https://www.glevents.co.uk/experience/>Case Studies</a></li><li id=menu-item-12398 class="megamenu columns-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-12398"><a href=#>About<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-12396 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12396"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-5753 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5753"><a href=https://www.glevents.co.uk/about/>GL events UK</a></li><li id=menu-item-6612 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href=https://www.glevents.co.uk/about/gl-events-around-the-world/>GL events around the world</a></li></ul></li><li id=menu-item-11942 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11942"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu><li id=menu-item-7596 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7596"><a href=https://www.glevents.co.uk/about/awards-accreditations/>Awards and accreditations</a></li><li id=menu-item-9738 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9738"><a href=https://www.glevents.co.uk/about/frequently-asked-questions/>Frequently asked questions</a></li><li id=menu-item-9161 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9161"><a href=https://www.glevents.co.uk/careers/>Careers</a></li></ul></li></ul></li><li id=menu-item-5748 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href=https://www.glevents.co.uk/contact-us/>Contact</a></li></ul><ul class="buttons sf-menu" data-user-set-ocm=off><li id=search-btn><div><a href=#searchbox><span class=icon-salient-search aria-hidden=true></span></a></div></li></ul></nav><div class=logo-spacing data-using-image=true><img class=hidden-logo alt="GL events UK" src=https://www.glevents.co.uk/wp-content/uploads/2020/02/xGL-UK-Logo-EPA.jpg.pagespeed.ic.BGYHVFIFJF.jpg></div></div></div></div></header></div><div id=ajax-content-wrap><div class=container-wrap data-midnight=dark data-remove-post-date=0 data-remove-post-author=0 data-remove-post-comment-number=0><div class="container main-content"><div class="row heading-title hentry" data-header-style=default><div class="col span_12 section-title blog-title"><h1 class="entry-title">GL events UK secures two-year contract to support The Voice</h1><div id=single-below-header data-hide-on-mobile=false> <span class="meta-author vcard author"><span class=fn>By <a href=https://www.glevents.co.uk/author/nicola-forman/ title="Posts by Nicola Forman" rel=author>Nicola Forman</a></span></span> <span class="meta-date date updated">04/03/2020</span> <span class=meta-category><a href=https://www.glevents.co.uk/category/company-news/>Company news</a>, <a href=https://www.glevents.co.uk/category/theatre-concerts/>Theatre and concerts</a>, <a href=https://www.glevents.co.uk/category/tiered-seating/>Tiered seating</a></span></div><div id=single-meta><div class=meta-comment-count> <a href=https://www.glevents.co.uk/gl-events-uk-secures-two-year-contract-to-support-the-voice/#respond><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a></div></div></div></div><div class=row><div class="post-area col  span_9"><article id=post-13341 class="post-13341 post type-post status-publish format-standard has-post-thumbnail category-company-news category-theatre-concerts category-tiered-seating"><div class=inner-wrap><div class=post-content data-hide-featured-media=1><div class=content-inner><div id=fws_5e5fa1053699e data-column-margin=default data-midnight=dark data-bg-mobile-hidden class="wpb_row vc_row-fluid vc_row standard_section " style="padding-top: 0px; padding-bottom: 0px; "><div class=row-bg-wrap data-bg-animation=none data-bg-overlay=false><div class=inner-wrap><div class=row-bg style></div></div><div class=row-bg-overlay></div></div><div class="col span_12 dark left"><div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding" data-t-w-inherits=default data-border-radius=none data-shadow=none data-border-animation data-border-animation-delay data-border-width=none data-border-style=solid data-border-color data-bg-cover data-padding-pos=all data-has-bg-color=false data-bg-color data-bg-opacity=1 data-hover-bg data-hover-bg-opacity=1 data-animation data-delay=0><div class=vc_column-inner><div class=column-bg-overlay-wrap data-bg-animation=none><div class=column-bg-overlay></div></div><div class=wpb_wrapper><div id=fws_5e5fa10537753 data-midnight data-column-margin=default data-bg-mobile-hidden class="wpb_row vc_row-fluid vc_row inner_row standard_section    " style="padding-top: 0px; padding-bottom: 0px; "><div class=row-bg-wrap><div class="row-bg   " style></div></div><div class="col span_12  left"><div class="vc_col-sm-12 wpb_column column_container vc_column_container col child_column no-extra-padding" data-t-w-inherits=default data-shadow=none data-border-radius=none data-border-animation data-border-animation-delay data-border-width=none data-border-style=solid data-border-color data-bg-cover data-padding-pos=all data-has-bg-color=false data-bg-color data-bg-opacity=1 data-hover-bg data-hover-bg-opacity=1 data-animation data-delay=0><div class=vc_column-inner><div class=column-bg-overlay-wrap data-bg-animation=none><div class=column-bg-overlay></div></div><div class=wpb_wrapper><div class="wpb_gallery wpb_content_element clearfix"><div class=wpb_wrapper><div class="wpb_gallery_slides wpb_flexslider flex-gallery flexslider" data-onclick=link_no data-interval=5 data-flex_fx=fade><ul class=slides><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/6.jpg.pagespeed.ce.dS-jvNWrM3.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/6.jpg.pagespeed.ce.dS-jvNWrM3.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/6-300x133.jpg.pagespeed.ce.BXWkjyPRgF.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/6-768x341.jpg.pagespeed.ce.rk3JFCWuFe.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/7.jpg.pagespeed.ce.o-LjI3No4-.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/7.jpg.pagespeed.ce.o-LjI3No4-.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/x7-300x133.jpg.pagespeed.ic.nxy2C-Dd1y.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/7-768x341.jpg.pagespeed.ce.dR1ov7264O.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/11.jpg.pagespeed.ce.97A76HG3Jl.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/11.jpg.pagespeed.ce.97A76HG3Jl.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/x11-300x133.jpg.pagespeed.ic.zaXPIIkAvB.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/11-768x341.jpg.pagespeed.ce.uWG5Xh2lYa.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/2-1.jpg.pagespeed.ce.E4wULj9A8C.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/2-1.jpg.pagespeed.ce.E4wULj9A8C.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/2-1-300x133.jpg.pagespeed.ce.OaLqBC4ofn.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/2-1-768x341.jpg.pagespeed.ce.oyEMxQ3VGv.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/5.jpg.pagespeed.ce.ytT7Dr5mDC.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/5.jpg.pagespeed.ce.ytT7Dr5mDC.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/x5-300x133.jpg.pagespeed.ic.k6VkeadOiG.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/5-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/4-1.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/4-1.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/4-1-300x133.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/4-1-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/9.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/9.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/9-300x133.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/9-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/8.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/8.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/8-300x133.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/8-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/1-1.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/1-1.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/1-1-300x133.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/1-1-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/10.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/10.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/10-300x133.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/10-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li><li><img width=900 height=400 src=https://www.glevents.co.uk/wp-content/uploads/2020/03/3-1.jpg class="skip-lazy attachment-full" alt="The Voice" srcset="https://www.glevents.co.uk/wp-content/uploads/2020/03/3-1.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2020/03/3-1-300x133.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2020/03/3-1-768x341.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"></li></ul></div></div></div></div></div></div></div></div><div class="wpb_text_column wpb_content_element "><div class=wpb_wrapper><p>GL events UK has delivered the first of a two-year contract to create <a href=https://www.glevents.co.uk/products/tiered-seating/ target=_blank rel="noopener noreferrer">live audience infrastructure</a> for ITV’s hit Saturday night show, <a href=https://www.itv.com/thevoice target=_blank rel="noopener noreferrer">The Voice</a>. This latest partnership represents another high-profile television contract win for GL event’s stadia and seating team.</p><p>For the show’s 2020 edition, the event infrastructure specialist supported a range of pre-recorded ‘blind’ rounds, knockouts, and live-to-air shows, produced across London and Salford locations, with bespoke grandstands, camera platforms, PA and JIB platforms, as well as temporary infrastructure installed around the events’ friends and family zones.</p><p>The installation enabled high-quality production and broadcasting of The Voice UK and The Voice Kids, while enhancing live audience experience during the series of pre-recorded events and live finals, screened on ITV from January 2020.</p><p>“We’re delighted to be supporting another high-profile, global TV brand. It’s a real honour and a role we take incredibly seriously,” commented Scott Jameson, GL events UK Group Managing Director.</p><p>“Our infrastructure solution was designed through close collaboration with the show’s production designer, producers and art director, and plays a crucial part in producing the shows, resulting in an outstanding experience for studio and television audiences alike. We’re really proud of our partnership with the ITV team.”</p></div></div></div></div></div></div></div></div></div></div></article></div><div id=sidebar data-nectar-ss=1 class="col span_3 col_last"><div id=categories-2 class="widget widget_categories"><h4>News From GL events</h4><ul><li class="cat-item cat-item-48"><a href=https://www.glevents.co.uk/category/company-news/>Company news</a></li><li class="cat-item cat-item-33"><a href=https://www.glevents.co.uk/category/conferences-graduations/>Conferences and graduations</a></li><li class="cat-item cat-item-34"><a href=https://www.glevents.co.uk/category/corporate-events-product-launches/>Corporate events and product launches</a></li><li class="cat-item cat-item-159"><a href=https://www.glevents.co.uk/category/corporate-social-responsibility/>Corporate Social Responsibility</a></li><li class="cat-item cat-item-35"><a href=https://www.glevents.co.uk/category/exhibitions-trade-shows/>Exhibitions and trade shows</a></li><li class="cat-item cat-item-43"><a href=https://www.glevents.co.uk/category/sporting-events/golf/>Golf</a></li><li class="cat-item cat-item-44"><a href=https://www.glevents.co.uk/category/sporting-events/horse-racing-equestrian/>Horse racing and equestrian</a></li><li class="cat-item cat-item-69"><a href=https://www.glevents.co.uk/category/marquees/>Marquees</a></li><li class="cat-item cat-item-45"><a href=https://www.glevents.co.uk/category/sporting-events/motorsport/>Motorsport</a></li><li class="cat-item cat-item-46"><a href=https://www.glevents.co.uk/category/sporting-events/olympics/>Olympics</a></li><li class="cat-item cat-item-36"><a href=https://www.glevents.co.uk/category/parties-celebrations/>Parties and celebrations</a></li><li class="cat-item cat-item-37"><a href=https://www.glevents.co.uk/category/retail-venues-pop-up-shops/>Retail venues and pop up shops</a></li><li class="cat-item cat-item-38"><a href=https://www.glevents.co.uk/category/shows-festivals/>Shows and festivals</a></li><li class="cat-item cat-item-39"><a href=https://www.glevents.co.uk/category/sporting-events/>Sporting events</a></li><li class="cat-item cat-item-71"><a href=https://www.glevents.co.uk/category/stadium-construction/>Stadium construction</a></li><li class="cat-item cat-item-68"><a href=https://www.glevents.co.uk/category/temporary-structures/>Temporary structures</a></li><li class="cat-item cat-item-47"><a href=https://www.glevents.co.uk/category/sporting-events/tennis/>Tennis</a></li><li class="cat-item cat-item-41"><a href=https://www.glevents.co.uk/category/theatre-concerts/>Theatre and concerts</a></li><li class="cat-item cat-item-70"><a href=https://www.glevents.co.uk/category/tiered-seating/>Tiered seating</a></li><li class="cat-item cat-item-42"><a href=https://www.glevents.co.uk/category/venue-hire/>Venue hire</a></li></ul></div></div></div><div class=row><div class=comments-section data-author-bio=false><div class="comment-wrap " data-midnight=dark data-comments-open=false></div></div></div></div></div><div class="nectar-social fixed" data-position data-color-override=override><a href=#><i class="icon-default-style steadysets-icon-share"></i></a><div class=nectar-social-inner><a class='facebook-share nectar-sharing' href=# title='Share this'> <i class='fa fa-facebook'></i> <span class=social-text>Share</span> </a><a class='twitter-share nectar-sharing' href=# title='Tweet this'> <i class='fa fa-twitter'></i> <span class=social-text>Tweet</span> </a><a class='linkedin-share nectar-sharing' href=# title='Share this'> <i class='fa fa-linkedin'></i> <span class=social-text>Share</span> </a><a class='pinterest-share nectar-sharing' href=# title='Pin this'> <i class='fa fa-pinterest'></i> <span class=social-text>Pin</span> </a></div></div><div id=footer-outer data-midnight=light data-cols=1 data-custom-color=true data-disable-copyright=false data-matching-section-color=true data-copyright-line=false data-using-bg-img=false data-bg-img-overlay=1.0 data-full-width=false data-using-widget-area=true data-link-hover=default><div id=call-to-action><div class=container><div class=triangle></div> <span> Contact us to discuss your event requirements </span> <a class="nectar-button see-through" data-color-override=false href=https://www.glevents.co.uk/contact-us/> Make an enquiry	</a></div></div><div id=footer-widgets data-has-widgets=true data-cols=1><div class=container><div class=row><div class="col span_12"><div id=text-34 class="widget widget_text"><div class=textwidget><p><img class="size-full wp-image-11968 aligncenter" src=https://www.glevents.co.uk/wp-content/uploads/2019/01/GL-UK-BSI-DoubleMarkWO-RGB-Website-ED1C24.png.pagespeed.ce.nQ7loqlk6P.png alt width=200 height=72></p></div></div></div></div></div></div><div class=row id=copyright data-layout=default><div class=container><div class="col span_7 col_last"><ul class=social><li><a target=_blank href=https://twitter.com/gleventsuk><i class="fa fa-twitter"></i> </a></li><li><a target=_blank href=https://uk.linkedin.com/company/gleventsuk><i class="fa fa-linkedin"></i> </a></li><li><a target=_blank href=https://www.youtube.com/channel/UCNnJUYsCqGws24h78KZ6ihQ><i class="fa fa-youtube-play"></i> </a></li></ul></div><div class="col span_5"><div id=text-33 class="widget widget_text"><div class=textwidget><div style="text-align: center;"><a href=https://www.glevents.co.uk/privacy-policy/>Privacy Policy</a> | <a href=https://www.glevents.co.uk/modern-slavery-policy/>Modern Slavery Policy</a> | <a href=https://www.glevents.co.uk/wp-content/uploads/2019/07/Tax-Strategy-GL-events-UK-June-2019.pdf target=_blank rel="noopener noreferrer">Tax strategy</a></div></div></div><p>&copy; 2020 GL events UK. All rights reserved.</p></div></div></div></div><div id=slide-out-widget-area-bg class="slide-out-from-right dark"></div><div id=slide-out-widget-area class=slide-out-from-right data-dropdown-func=default data-back-txt=Back><div class=inner data-prepend-menu-mobile=false> <a class=slide_out_area_close href=#> <span class="icon-salient-x icon-default-style"></span>		</a><div class="off-canvas-menu-container mobile-only"><ul class=menu><li class="megamenu columns-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5752"><a href=https://www.glevents.co.uk/products/>Products</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11938"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5846"><a href=https://www.glevents.co.uk/products/temporary-structures/>Temporary structures</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href=https://www.glevents.co.uk/products/temporary-structures/single-deck-structures/>Single-deck structures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href=https://www.glevents.co.uk/products/temporary-structures/giant-structures/>Giant structures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6119"><a href=https://www.glevents.co.uk/products/temporary-structures/multi-deck-structures/>Multi-deck structures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6117"><a href=https://www.glevents.co.uk/products/temporary-structures/hospitality-chalet-structures/>Hospitality chalet structures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6714"><a href=https://www.glevents.co.uk/products/temporary-structures/structures-interiors-ancillaries/>Interiors and ancillaries</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5845"><a href=https://www.glevents.co.uk/products/marquees/>Marquees</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href=https://www.glevents.co.uk/products/marquees/traditional-marquees/>Traditional marquees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href=https://www.glevents.co.uk/products/marquees/clearspan-marquees/>Clearspan marquees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6713"><a href=https://www.glevents.co.uk/products/marquees/marquees-interiors-ancillaries/>Interiors and ancillaries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6116"><a href=https://www.glevents.co.uk/products/pagodas/>Pagodas</a></li><li class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-5843"><a href=https://www.glevents.co.uk/products/tiered-seating/>Tiered seating</a></li><li class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5844"><a href=https://www.glevents.co.uk/stadium-construction/>Stadium construction</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12812"><a href=https://www.glevents.co.uk/stadium-construction/safe-standing-stadium-seats/>Safe Standing Stadium Seats</a></li></ul></li></ul></li><li class="megamenu columns-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6697"><a href=https://www.glevents.co.uk/solutions/>Solutions</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11939"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698"><a href=https://www.glevents.co.uk/solutions/conferences-graduations/>Conferences and graduations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699"><a href=https://www.glevents.co.uk/solutions/corporate-events-product-launches/>Corporate events and product launches</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700"><a href=https://www.glevents.co.uk/solutions/exhibitions-trade-shows/>Exhibitions and trade shows</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11943"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6701"><a href=https://www.glevents.co.uk/solutions/parties-celebrations/>Parties and celebrations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6702"><a href=https://www.glevents.co.uk/solutions/retail-venues-pop-up-shops/>Retail venues and pop-up shops</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6704"><a href=https://www.glevents.co.uk/solutions/sporting-events/>Sporting events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11944"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6703"><a href=https://www.glevents.co.uk/solutions/shows-festivals/>Shows and festivals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6710"><a href=https://www.glevents.co.uk/solutions/storage/>Storage</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href=https://www.glevents.co.uk/solutions/total-event-solutions/>Total Event Solutions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11945"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12677"><a href=https://www.glevents.co.uk/solutions/faith-events/>Faith events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6711"><a href=https://www.glevents.co.uk/solutions/theatre-concerts/>TV, theatre and concerts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6712"><a href=https://www.glevents.co.uk/solutions/venue-hire/>Venue hire</a></li></ul></li></ul></li><li class="megamenu columns-3 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-5750"><a href=https://www.glevents.co.uk/news/>News</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12245"><a target=_blank rel="noopener noreferrer" href=https://www.glevents.co.uk/goodeventguide>Good event guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950"><a target=_blank rel="noopener noreferrer" href=https://www.glevents.co.uk/how-to-organise-an-event/>How to organise an event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9964"><a href=https://www.glevents.co.uk/white-papers/>White Papers</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5761"><a href=https://www.glevents.co.uk/experience/>Case Studies</a></li><li class="megamenu columns-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12398"><a href=#>About</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12396"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5753"><a href=https://www.glevents.co.uk/about/>GL events UK</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href=https://www.glevents.co.uk/about/gl-events-around-the-world/>GL events around the world</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11942"><a href=#>&#8211;</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7596"><a href=https://www.glevents.co.uk/about/awards-accreditations/>Awards and accreditations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9738"><a href=https://www.glevents.co.uk/about/frequently-asked-questions/>Frequently asked questions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9161"><a href=https://www.glevents.co.uk/careers/>Careers</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href=https://www.glevents.co.uk/contact-us/>Contact</a></li></ul><ul class="menu secondary-header-items"></ul></div></div><div class=bottom-meta-wrap><ul class=off-canvas-social-links><li><a target=_blank href=https://twitter.com/gleventsuk><i class="fa fa-twitter"></i></a></li><li><a target=_blank href=https://uk.linkedin.com/company/gleventsuk><i class="fa fa-linkedin"></i></a></li><li><a target=_blank href=https://www.youtube.com/channel/UCNnJUYsCqGws24h78KZ6ihQ><i class="fa fa-youtube-play"></i></a></li><li><a target=_blank href=https://plus.google.com/+GleventsCoUk/about><i class="fa fa-google-plus"></i></a></li></ul></div></div></div><a id=to-top class=" "><i class="fa fa-angle-up"></i></a>  <script>var Tawk_API=Tawk_API||{};var Tawk_LoadStart=new Date();(function(){var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];s1.async=true;s1.src='https://embed.tawk.to/5e00e42927773e0d832a6acc/default';s1.charset='UTF-8';s1.setAttribute('crossorigin','*');s0.parentNode.insertBefore(s1,s0);})();</script>  <script>var sbiajaxurl="https://www.glevents.co.uk/wp-admin/admin-ajax.php";</script> <script type=text/html id=wpb-modifications></script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/55928.js.pagespeed.jm.sNmvGkFtaq.js></script> <script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/1a319.js.pagespeed.jm.yI9QfIfaom.js></script> <script>var MyAcSearch={"url":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php"};</script> <script>//<![CDATA[
jQuery(document).ready(function($){"use strict";if($('#search-outer.nectar').length>0){var acs_action='myprefix_autocompletesearch';$("body").on('focus','#s',function(){if(!$(this).hasClass('ui-autocomplete-input')){$(this).autocomplete({delay:50,position:{of:"#search-outer #search .container"},appendTo:$("#search-box"),source:function(req,response){$.getJSON(MyAcSearch.url+'?callback=?&action='+acs_action,req,response);},select:function(event,ui){window.location.href=ui.item.link;},minLength:2,}).data("ui-autocomplete")._renderItem=function(ul,item){return $("<li>").append("<a>"+item.image+"<span class='title'>"+item.label+"</span><br/><span class='desc'>"+item.post_type+"</span> </a>").appendTo(ul);};}});}});
//]]></script> <script>var cnArgs={"ajaxurl":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"www.glevents.co.uk","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/545b0.js></script> <script>var nectarLove={"ajaxurl":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php","postID":"13341","rooturl":"https:\/\/www.glevents.co.uk","loveNonce":"9954ffab4e"};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/78335.js.pagespeed.jm.yWGCR-epjn.js></script> <script>var nectarLove={"ajaxurl":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php","postID":"13341","rooturl":"https:\/\/www.glevents.co.uk","disqusComments":"false","loveNonce":"9954ffab4e","mapApiKey":"AIzaSyCHaQ0ZSAxPXfaBaISAHOJwUo3jmXKIvX0"};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/fc146.js></script> <div id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #828282;"><div class=cookie-notice-container style="color: #fff;"><span id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id=cn-notice-buttons class=cn-buttons-container><a href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button wp-default button">Ok</a><a href=https://www.glevents.co.uk/privacy-policy/ target=_blank id=cn-more-info class="cn-more-info cn-button wp-default button">Read more</a></span></div></div></body></html>