<!DOCTYPE html><html lang=en-GB class=no-js><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><link rel="shortcut icon" href=https://www.glevents.co.uk/wp-content/uploads/2016/04/myfavicon.jpg><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>September sees strong rebound for GL events - GL events UK</title><meta name="description" content="Olivier Ginon, Chairman-CEO of GL events, commented: “our business is back on track, and has registered a strong rebound in 2021.&quot;"><link rel=canonical href=https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="September sees strong rebound for GL events - GL events UK"><meta property="og:description" content="Olivier Ginon, Chairman-CEO of GL events, commented: “our business is back on track, and has registered a strong rebound in 2021.&quot;"><meta property="og:url" content="https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/"><meta property="og:site_name" content="GL events UK"><meta property="article:published_time" content="2021-10-19T16:43:17+00:00"><meta property="article:modified_time" content="2021-10-19T16:45:23+00:00"><meta property="og:image" content="https://www.glevents.co.uk/wp-content/uploads/2021/10/Wishes-Tour-2020IMG_2896.jpg"><meta property="og:image:width" content="900"><meta property="og:image:height" content="401"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Steven Leek"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="6 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.glevents.co.uk/#website","url":"https://www.glevents.co.uk/","name":"GL events UK","description":"temporary structures, marquees and seating","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.glevents.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/#primaryimage","inLanguage":"en-GB","url":"https://www.glevents.co.uk/wp-content/uploads/2021/10/Wishes-Tour-2020IMG_2896.jpg","contentUrl":"https://www.glevents.co.uk/wp-content/uploads/2021/10/Wishes-Tour-2020IMG_2896.jpg","width":900,"height":401},{"@type":"WebPage","@id":"https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/#webpage","url":"https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/","name":"September sees strong rebound for GL events - GL events UK","isPartOf":{"@id":"https://www.glevents.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/#primaryimage"},"datePublished":"2021-10-19T16:43:17+00:00","dateModified":"2021-10-19T16:45:23+00:00","author":{"@id":"https://www.glevents.co.uk/#/schema/person/d541369c76bb785340bfe5c4c965f85c"},"description":"Olivier Ginon, Chairman-CEO of GL events, commented: \u201cour business is back on track, and has registered a strong rebound in 2021.\"","breadcrumb":{"@id":"https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/"]}]},{"@type":"BreadcrumbList","@id":"https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.glevents.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.glevents.co.uk/news/"},{"@type":"ListItem","position":3,"name":"September sees strong rebound for GL events"}]},{"@type":"Person","@id":"https://www.glevents.co.uk/#/schema/person/d541369c76bb785340bfe5c4c965f85c","name":"Steven Leek","image":{"@type":"ImageObject","@id":"https://www.glevents.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9227d16ea5a3cbce1f3a822714193d9a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9227d16ea5a3cbce1f3a822714193d9a?s=96&d=mm&r=g","caption":"Steven Leek"},"sameAs":["http://www.glevents.co.uk"]}]}</script> <link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="GL events UK &raquo; Feed" href=https://www.glevents.co.uk/feed/><link rel=alternate type=application/rss+xml title="GL events UK &raquo; Comments Feed" href=https://www.glevents.co.uk/comments/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.glevents.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=48a690b5db3bcde76d89e69f4f4c81af"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel=stylesheet href=https://www.glevents.co.uk/wp-content/cache/minify/A.93927.css.pagespeed.cf.O47-0wb_NQ.css media=all><style id=salient-social-inline-css>.sharing-default-minimal .nectar-love.loved,body .nectar-social[data-color-override="override"].fixed>a:before,body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover{background-color:#ed1c24}.nectar-social.hover .nectar-love.loved,.nectar-social.hover>.nectar-love-button a:hover,.nectar-social[data-color-override="override"].hover>div a:hover,#single-below-header .nectar-social[data-color-override="override"].hover>div a:hover,.nectar-social[data-color-override="override"].hover .share-btn:hover,.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a{border-color:#ed1c24}#single-below-header .nectar-social.hover .nectar-love.loved i,
#single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
#single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
#single-below-header .nectar-social.hover .nectar-love-button a:hover i,
.nectar-love:hover i,
.hover .nectar-love:hover .total_loves,
.nectar-love.loved i,
.nectar-social.hover .nectar-love.loved .total_loves,
.nectar-social.hover .share-btn:hover,
.nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
.nectar-social[data-color-override="override"].hover > div:hover span,
.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover){color:#ed1c24}</style><link rel=stylesheet href=https://www.glevents.co.uk/wp-content/cache/minify/A.59b8f.css.pagespeed.cf.Nrr1B0Rr9A.css media=all><style id=main-styles-inline-css>@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-Light.woff) format('woff');font-weight:300;font-style:normal}@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-SemiBold.woff) format('woff');font-weight:600;font-style:normal}@font-face{font-family:'Open Sans';src:url(https://www.glevents.co.uk/wp-content/themes/salient/css/fonts/OpenSans-Bold.woff) format('woff');font-weight:700;font-style:normal}</style><link rel=stylesheet href=https://www.glevents.co.uk/wp-content/cache/minify/82ce7.css media=all><style id=dynamic-css-inline-css>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</style> <script src=https://www.glevents.co.uk/wp-content/cache/minify/42659.js.pagespeed.jm.aFtMXxvZdJ.js></script> <link rel=https://api.w.org/ href=https://www.glevents.co.uk/wp-json/><link rel=alternate type=application/json href=https://www.glevents.co.uk/wp-json/wp/v2/posts/14176><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.glevents.co.uk/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.glevents.co.uk/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.glevents.co.uk/?p=14176'><link rel=alternate type=application/json+oembed href="https://www.glevents.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.glevents.co.uk%2Fseptember-sees-strong-rebound-for-gl-events%2F"><link rel=alternate type=text/xml+oembed href="https://www.glevents.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.glevents.co.uk%2Fseptember-sees-strong-rebound-for-gl-events%2F&#038;format=xml"> <script>var root=document.getElementsByTagName("html")[0];root.setAttribute("class","js");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11448735-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-11448735-4');</script>  <script src=//scripts.iconnode.com/86676.js></script>  <script>(function(c,l,a,r,i,t,y){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);})(window,document,"clarity","script","8ol4ph38wb");</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=icon href=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-32x32.png sizes=32x32><link rel=icon href=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-180x180.png><meta name="msapplication-TileImage" content="https://www.glevents.co.uk/wp-content/uploads/2019/01/cropped-GLFAVLOGO-3-270x270.png"><style data-type=vc_custom-css>.blog-title #single-below-header>span{border-left:none!important}</style><style data-type=vc_shortcodes-custom-css>.vc_custom_1634660983356{margin-top:35px!important;margin-bottom:35px!important}.vc_custom_1634660456096{margin-top:35px!important;margin-bottom:35px!important}.vc_custom_1634660474399{margin-top:35px!important;margin-bottom:35px!important}.vc_custom_1634660848087{margin-top:35px!important}.vc_custom_1634659800983{margin-top:35px!important}.vc_custom_1634659836742{margin-top:35px!important}.vc_custom_1634659992209{margin-top:35px!important}.vc_custom_1634660054303{margin-top:35px!important}.vc_custom_1634661709117{margin-bottom:35px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-14176 single-format-standard original wpb-js-composer js-comp-ver-6.4.2 vc_responsive" data-footer-reveal=false data-footer-reveal-shadow=none data-header-format=centered-menu data-body-border=off data-boxed-style data-header-breakpoint=1200 data-dropdown-style=minimal data-cae=linear data-cad=650 data-megamenu-width=contained data-aie=zoom-out data-ls=magnific data-apte=standard data-hhun=0 data-fancy-form-rcs=1 data-form-style=default data-form-submit=default data-is=minimal data-button-style=default data-user-account-button=false data-flex-cols=true data-col-gap=default data-header-inherit-rc=false data-header-search=true data-animated-anchors=true data-ajax-transitions=false data-full-width-header=true data-slide-out-widget-area=true data-slide-out-widget-area-style=slide-out-from-right data-user-set-ocm=off data-loading-animation=none data-bg-header=false data-responsive=1 data-ext-responsive=true data-header-resize=0 data-header-color=custom data-transparent-header=false data-cart=false data-remove-m-parallax data-remove-m-video-bgs data-m-animate=0 data-force-header-trans-color=light data-smooth-scrolling=0 data-permanent-transparent=false> <script>if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)){document.body.className+=" using-mobile-browser ";}</script> <div id=header-space data-secondary-header-display=full data-header-mobile-fixed=1></div><div id=header-outer data-has-menu=true data-has-buttons=yes data-header-button_style=default data-using-pr-menu=false data-mobile-fixed=1 data-ptnm=false data-lhe=default data-user-set-bg=#ed1c24 data-format=centered-menu data-permanent-transparent=false data-megamenu-rt=0 data-remove-fixed=0 data-header-resize=0 data-cart=false data-transparency-option=0 data-box-shadow=none data-shrink-num=6 data-using-secondary=1 data-using-logo=1 data-logo-height=90 data-m-logo-height=50 data-padding=1 data-full-width=true data-condense=false><div id=header-secondary-outer class=centered-menu data-mobile=display_full data-remove-fixed=0 data-lhe=default data-secondary-text=true data-full-width=true data-mobile-fixed=1 data-permanent-transparent=false><div class=container><nav><div class=nectar-center-text><a href=https://www.glevents.co.uk/products/pagodas/outdoor-hospitality-spaces/>OUTDOOR HOSPITALITY SOLUTIONS</a></div></nav></div></div><div id=search-outer class=nectar><div id=search><div class=container><div id=search-box><div class=inner-wrap><div class="col span_12"><form role=search action=https://www.glevents.co.uk/ method=GET> <input type=text name=s id=s value="Start Typing..." data-placeholder="Start Typing..."></form></div></div></div><div id=close><a href=#> <span class=icon-salient-x aria-hidden=true></span>	 </a></div></div></div></div><header id=top><div class=container><div class=row><div class="col span_3"> <a id=logo href=https://www.glevents.co.uk data-supplied-ml-starting-dark=false data-supplied-ml-starting=false data-supplied-ml=true> <img class="stnd default-logo dark-version" alt="GL events UK" src=https://www.glevents.co.uk/wp-content/uploads/2021/09/xglevents_small.jpg.pagespeed.ic.lHqKd272Il.jpg srcset="https://www.glevents.co.uk/wp-content/uploads/2021/09/xglevents_small.jpg.pagespeed.ic.lHqKd272Il.jpg 1x, https://www.glevents.co.uk/wp-content/uploads/2021/09/xglevents.jpg.pagespeed.ic.3L7Y32KvCV.jpg 2x"><img class=mobile-only-logo alt="GL events UK" src=https://www.glevents.co.uk/wp-content/uploads/2018/05/GL-UK.png> </a></div><div class="col span_9 col_last"> <a class=rulertel href=tel:01332850000>01332 850 000</a> <a class=mobile-search href=#searchbox><span class="nectar-icon icon-salient-search" aria-hidden=true></span></a><div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation=simple-transform><div> <a href=#sidewidgetarea aria-label="Navigation Menu" aria-expanded=false class=closed> <span aria-hidden=true> <i class="lines-button x2"> <i class=lines></i> </i> </span> </a></div></div><nav><ul class=sf-menu> <li id=menu-item-5752 class="megamenu columns-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-5752"><a href=https://www.glevents.co.uk/products/>Products<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-11938 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11938"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-5846 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5846"><a href=https://www.glevents.co.uk/products/temporary-structures/>Temporary structures<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-6118 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href=https://www.glevents.co.uk/products/temporary-structures/single-deck-structures/>Single-deck structures</a></li> <li id=menu-item-6120 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href=https://www.glevents.co.uk/products/temporary-structures/giant-structures/>Giant structures</a></li> <li id=menu-item-6119 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6119"><a href=https://www.glevents.co.uk/products/temporary-structures/multi-deck-structures/>Multi-deck structures</a></li> <li id=menu-item-6117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6117"><a href=https://www.glevents.co.uk/products/temporary-structures/hospitality-chalet-structures/>Hospitality chalet structures</a></li> <li id=menu-item-6714 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6714"><a href=https://www.glevents.co.uk/products/temporary-structures/structures-interiors-ancillaries/>Interiors and ancillaries</a></li></ul> </li></ul> </li> <li id=menu-item-5845 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5845"><a href=https://www.glevents.co.uk/products/marquees/>Marquees<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-6617 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href=https://www.glevents.co.uk/products/marquees/traditional-marquees/>Traditional marquees</a></li> <li id=menu-item-6616 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href=https://www.glevents.co.uk/products/marquees/clearspan-marquees/>Clearspan marquees</a></li> <li id=menu-item-6713 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6713"><a href=https://www.glevents.co.uk/products/marquees/marquees-interiors-ancillaries/>Interiors and ancillaries</a></li></ul> </li> <li id=menu-item-6116 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6116"><a href=https://www.glevents.co.uk/products/pagodas/>Pagodas<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-13809 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13809"><a href=https://www.glevents.co.uk/products/pagodas/outdoor-hospitality-spaces/>Outdoor hospitality spaces</a></li></ul> </li> <li id=menu-item-5843 class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-5843"><a href=https://www.glevents.co.uk/products/tiered-seating/>Tiered seating</a></li> <li id=menu-item-5844 class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5844"><a href=https://www.glevents.co.uk/stadium-construction/>Stadium construction<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-12812 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12812"><a href=https://www.glevents.co.uk/stadium-construction/safe-standing-stadium-seats/>Safe Standing Stadium Seating</a></li></ul> </li></ul> </li> <li id=menu-item-6697 class="megamenu columns-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-6697"><a href=https://www.glevents.co.uk/solutions/>Solutions<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-11939 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11939"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-6698 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698"><a href=https://www.glevents.co.uk/solutions/conferences-graduations/>Conferences and graduations</a></li> <li id=menu-item-6699 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699"><a href=https://www.glevents.co.uk/solutions/corporate-events-product-launches/>Corporate events and product launches</a></li> <li id=menu-item-6700 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700"><a href=https://www.glevents.co.uk/solutions/exhibitions-trade-shows/>Exhibitions and trade shows</a></li></ul> </li> <li id=menu-item-11943 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11943"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-6701 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6701"><a href=https://www.glevents.co.uk/solutions/parties-celebrations/>Parties and celebrations</a></li> <li id=menu-item-6702 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6702"><a href=https://www.glevents.co.uk/solutions/retail-venues-pop-up-shops/>Retail venues and pop-up shops</a></li> <li id=menu-item-6704 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6704"><a href=https://www.glevents.co.uk/solutions/sporting-events/>Sporting events</a></li></ul> </li> <li id=menu-item-11944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11944"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-6703 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6703"><a href=https://www.glevents.co.uk/solutions/shows-festivals/>Shows and festivals</a></li> <li id=menu-item-6710 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6710"><a href=https://www.glevents.co.uk/solutions/storage/>Storage</a></li> <li id=menu-item-11395 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href=https://www.glevents.co.uk/solutions/total-event-solutions/>Total Event Solutions</a></li></ul> </li> <li id=menu-item-11945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11945"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-12677 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12677"><a href=https://www.glevents.co.uk/solutions/faith-events/>Faith events</a></li> <li id=menu-item-6711 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6711"><a href=https://www.glevents.co.uk/solutions/theatre-concerts/>TV, theatre and concerts</a></li> <li id=menu-item-6712 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6712"><a href=https://www.glevents.co.uk/solutions/venue-hire/>Venue hire</a></li></ul> </li></ul> </li> <li id=menu-item-5750 class="megamenu columns-3 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children sf-with-ul menu-item-5750"><a href=https://www.glevents.co.uk/news/>News<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-12245 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12245"><a target=_blank rel=noopener href=https://www.glevents.co.uk/goodeventguide>Good event guide</a></li> <li id=menu-item-10950 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950"><a target=_blank rel=noopener href=https://www.glevents.co.uk/how-to-organise-an-event/>How to organise an event</a></li> <li id=menu-item-9964 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9964"><a href=https://www.glevents.co.uk/white-papers/>White Papers</a></li></ul> </li> <li id=menu-item-5761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5761"><a href=https://www.glevents.co.uk/experience/>Case Studies</a></li> <li id=menu-item-12398 class="megamenu columns-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-12398"><a href=#>About<span class=sf-sub-indicator><i class="fa fa-angle-down icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-12396 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12396"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-5753 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5753"><a href=https://www.glevents.co.uk/about/>GL events UK</a></li> <li id=menu-item-6612 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href=https://www.glevents.co.uk/about/gl-events-around-the-world/>GL events around the world</a></li></ul> </li> <li id=menu-item-11942 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11942"><a href=#>&#8211;<span class=sf-sub-indicator><i class="fa fa-angle-right icon-in-menu"></i></span></a><ul class=sub-menu> <li id=menu-item-7596 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7596"><a href=https://www.glevents.co.uk/about/awards-accreditations/>Awards and accreditations</a></li> <li id=menu-item-9738 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9738"><a href=https://www.glevents.co.uk/about/frequently-asked-questions/>Frequently asked questions</a></li> <li id=menu-item-9161 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9161"><a href=https://www.glevents.co.uk/careers/>Careers</a></li></ul> </li></ul> </li> <li id=menu-item-5748 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href=https://www.glevents.co.uk/contact-us/>Contact</a></li></ul><ul class="buttons sf-menu" data-user-set-ocm=off> <li id=search-btn><div><a href=#searchbox><span class=icon-salient-search aria-hidden=true></span></a></div> </li></ul></nav><div class=logo-spacing data-using-image=true><img class=hidden-logo alt="GL events UK" src=https://www.glevents.co.uk/wp-content/uploads/2021/09/xglevents_small.jpg.pagespeed.ic.lHqKd272Il.jpg></div></div></div></div></header></div><div id=ajax-content-wrap><div class=container-wrap data-midnight=dark data-remove-post-date=0 data-remove-post-author=0 data-remove-post-comment-number=0><div class="container main-content"><div class="row heading-title hentry" data-header-style=default><div class="col span_12 section-title blog-title"><h1 class="entry-title">September sees strong rebound for GL events</h1><div id=single-below-header data-hide-on-mobile=false> <span class="meta-author vcard author"><span class=fn>By <a href=https://www.glevents.co.uk/author/steven-leek/ title="Posts by Steven Leek" rel=author>Steven Leek</a></span></span><span class="meta-date date updated">19/10/2021</span><span class=meta-category><a href=https://www.glevents.co.uk/category/company-news/>Company news</a></span></div><div id=single-meta><div class=meta-comment-count> <a href=https://www.glevents.co.uk/september-sees-strong-rebound-for-gl-events/#respond><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a></div></div></div></div><div class=row><div class="post-area col  span_9"><article id=post-14176 class="post-14176 post type-post status-publish format-standard has-post-thumbnail category-company-news"><div class=inner-wrap><div class=post-content data-hide-featured-media=1><div class=content-inner><div id=fws_616f082323a4f data-column-margin=default data-midnight=dark class="wpb_row vc_row-fluid vc_row standard_section " style="padding-top: 0px; padding-bottom: 0px; "><div class=row-bg-wrap data-bg-animation=none data-bg-overlay=false><div class=inner-wrap><div class=row-bg style></div></div><div class=row-bg-overlay></div></div><div class="row_col_wrap_12 col span_12 dark left"><div class="vc_col-sm-12 wpb_column column_container vc_column_container col padding-20-percent padding-5-percent_tablet inherit_phone " data-t-w-inherits=default data-bg-cover data-padding-pos=right data-has-bg-color=false data-bg-color data-bg-opacity=1 data-hover-bg data-hover-bg-opacity=1 data-animation data-delay=0><div class=vc_column-inner><div class=column-bg-overlay-wrap data-bg-animation=none><div class=column-bg-overlay></div></div><div class=wpb_wrapper><div id=fws_616f0823251ec data-midnight data-column-margin=default class="wpb_row vc_row-fluid vc_row inner_row standard_section   " style="padding-top: 0px; padding-bottom: 0px; "><div class=row-bg-wrap><div class=row-bg></div></div><div class="row_col_wrap_12_inner col span_12  left"><div class="vc_col-sm-12 wpb_column column_container vc_column_container col child_column no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits=default data-bg-cover data-padding-pos=all data-has-bg-color=false data-bg-color data-bg-opacity=1 data-hover-bg data-hover-bg-opacity=1 data-animation data-delay=0><div class=vc_column-inner><div class=column-bg-overlay-wrap data-bg-animation=none><div class=column-bg-overlay></div></div><div class=wpb_wrapper><div class="wpb_text_column wpb_content_element  vc_custom_1634661709117"><div class=wpb_wrapper><p><strong>Olivier Ginon</strong>, Chairman-CEO of GL events, commented: “After a first half that was still down in relation to 2019 and 2020, our business is now back on track, demonstrating its resilience and registering a strong rebound. In France, the introduction of the “health pass” and the &#8220;Safe and Clean” system implemented by GL events allowed us to organise trade shows, fairs and events without limitations on the number of attendees under optimal safety conditions.</p><p>In international markets, revenue in Asia has exceeded 2019 levels while South America remains subject to constraints. In view of the context (government-ordered closures for approximately 6 months in Europe and 10 months in South America), we confirm our revenue target for fiscal 2021 of close to €700m, including approximately €500m in the second half, with positive net profit attributable to Group shareholders. In addition, trends for 2022 are encouraging with the signature of the contract for the 2022 Commonwealth Games in the UK and progress on negotiations with contracts for the Football World Cup in Qatar confirming a rapid return to pre-crisis levels of activity. Once again, I would like to thank our employees and operational partners for their commitment as well as our financial partners for their support.”</p></div></div></div></div></div></div></div><div class="img-with-aniamtion-wrap " data-max-width=100% data-max-width-mobile=default data-border-radius=none data-shadow=none data-animation=fade-in><div class=inner><div class=hover-wrap data-hover-animation=none><div class=hover-wrap-inner> <img class="img-with-animation skip-lazy " data-delay=0 height=401 width=900 data-animation=fade-in src=https://www.glevents.co.uk/wp-content/uploads/2021/10/xWishes-Tour-2020IMG_2896.jpg.pagespeed.ic.SNa2QLIXi1.jpg alt srcset="https://www.glevents.co.uk/wp-content/uploads/2021/10/xWishes-Tour-2020IMG_2896.jpg.pagespeed.ic.SNa2QLIXi1.jpg 900w, https://www.glevents.co.uk/wp-content/uploads/2021/10/xWishes-Tour-2020IMG_2896-300x134.jpg.pagespeed.ic.IB2myDofgt.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2021/10/xWishes-Tour-2020IMG_2896-768x342.jpg.pagespeed.ic.ITPAetL3uG.jpg 768w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"></div></div></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634660983356"><div class=wpb_wrapper><p>As at 30 September 2021, nine-month revenue amounted to €437.8m, up 19.2%, marking the recovery of the business in relation to the health crisis experienced in 2020. Business has rebounded notably in Asia, driven by China, operations linked to the Olympic Games in Japan, and also in France, where governmental restrictions have been eased.</p><p>Quarterly revenue amounted to €228m, a twofold increase compared to Q2 2021, highlighting the progress, quarter after quarter, and despite the constraints continuing to weigh on South America and international operations in all regions.</p></div></div><div class="img-with-aniamtion-wrap " data-max-width=100% data-max-width-mobile=default data-border-radius=none data-shadow=none data-animation=fade-in><div class=inner><div class=hover-wrap data-hover-animation=none><div class=hover-wrap-inner> <img class="img-with-animation skip-lazy " data-delay=0 height=418 width=800 data-animation=fade-in src=https://www.glevents.co.uk/wp-content/uploads/2021/10/x1634209218748.jpg.pagespeed.ic.ae2SXxFFvB.jpg alt srcset="https://www.glevents.co.uk/wp-content/uploads/2021/10/x1634209218748.jpg.pagespeed.ic.ae2SXxFFvB.jpg 800w, https://www.glevents.co.uk/wp-content/uploads/2021/10/1634209218748-300x157.jpg 300w, https://www.glevents.co.uk/wp-content/uploads/2021/10/1634209218748-768x401.jpg 768w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"></div></div></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634660456096"><div class=wpb_wrapper><p><strong>REVENUE BY DIVISION<br> </strong>For the first nine months, revenue for the Live and Exhibitions divisions was up in relation to the same period in 2020. The Venues division continued to be penalised by the closure of sites in South America and the absence of in-person international conventions.</p></div></div><div class="img-with-aniamtion-wrap " data-max-width=100% data-max-width-mobile=default data-border-radius=none data-shadow=none data-animation=fade-in><div class=inner><div class=hover-wrap data-hover-animation=none><div class=hover-wrap-inner> <img class="img-with-animation skip-lazy " data-delay=0 height=157 width=633 data-animation=fade-in src=https://www.glevents.co.uk/wp-content/uploads/2021/10/ximage1.jpg.pagespeed.ic.-KsNKIQQ2M.jpg alt srcset="https://www.glevents.co.uk/wp-content/uploads/2021/10/image1.jpg 633w, https://www.glevents.co.uk/wp-content/uploads/2021/10/image1-300x74.jpg 300w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"></div></div></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634660474399"><div class=wpb_wrapper><p>On a sequential basis, each of the divisions confirms, quarter after quarter, a resumption in positive momentum throughout 2021.</p></div></div><div class="img-with-aniamtion-wrap " data-max-width=100% data-max-width-mobile=default data-border-radius=none data-shadow=none data-animation=fade-in><div class=inner><div class=hover-wrap data-hover-animation=none><div class=hover-wrap-inner> <img class="img-with-animation skip-lazy " data-delay=0 height=138 width=642 data-animation=fade-in src=https://www.glevents.co.uk/wp-content/uploads/2021/10/image2.jpg alt srcset="https://www.glevents.co.uk/wp-content/uploads/2021/10/image2.jpg 642w, https://www.glevents.co.uk/wp-content/uploads/2021/10/image2-300x64.jpg 300w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"></div></div></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634660848087"><div class=wpb_wrapper><p><strong>GL EVENTS LIVE<br> </strong>The Live division reported quarterly revenue of €123m, nearly double the amount of the previous quarter. This growth was driven both by international markets (Tokyo Olympic Games, the18th ChinaASEAN exhibition, the 24th China International Optoelectronic Exposition) and France (Film Festival, the 14th of July Bastille Day festivities, the Evian Championship, the Tour de France finish, IUCN Nature Congress, Cannes Yacht Festival, Monaco Yacht Show, Maison &amp; Objet, etc.). On that basis, revenue for the first nine months amounted to €254m, up 13% from last year’s same period (+13.9% LFL1).</p></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634659800983"><div class=wpb_wrapper><p><strong>GL EVENTS EXHIBITIONS<br> </strong>The Exhibitions divisions had revenue in the third quarter of €53.3m, up 56.3% in relation to Q2 2021. This division benefited from the organisation of numerous trade fairs in France, including a certain number rescheduled from H1 2021. Noteworthy events in the period included Sirha Lyon, Global Industrie Lyon, Première Vision Paris, Sirha Omnivore and Expobiogaz, all organised under optimal safety conditions. In addition, the Group continued to deliver digital solutions, particularly for international trade fairs, to maintain links between exhibitors and visitors while travel is not possible. However, feedback from all participants has confirmed the vital nature of GL events&#8217; core business of inperson exhibitions. Revenue for the first nine months rose to €105m or up 76.4% from last year’s same period (+76.9% LFL).</p></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634659836742"><div class=wpb_wrapper><p><strong>GL EVENTS VENUES<br> </strong>had revenue in the third quarter of €51.7m, more than tripling in relation to Q2 2021. This division is still affected by government-ordered closures that continue to be in force in South America, including for convention centres hosting international events. During the quarter, the Group notably organised a number of fairs in Toulouse, Metz, Strasbourg, Saint-Etienne and Caen, as well as the first OWN (“One with Nature”) Exhibition in Hungary. Revenue for the first nine months amounted to €78.9m, down 5.1% from last year’s same period (-3.4% LFL).</p></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634659992209"><div class=wpb_wrapper><p><strong>RECENT DEVELOPMENTS<br> </strong>GL events UK was appointed as the Official Overlay Supplier of the Birmingham 2022 Commonwealth Games to be held from 28 July to 8 August 2022. The Group will provide a range of services from design to the provision of temporary infrastructure (structures, flooring, lighting, stands, seating, barriers, etc.) representing revenue of approximately £27m and covering 70% of the sites used for the event.</p><p>GL events will implement a social value programme to promote environmental preservation and the circular economy, working alongside key Birmingham charities and CIC’s such as Jericho Foundation and Change Kitchen.</p><p>The Birmingham 2022 Commonwealth Games will bring together nearly 4,500 athletes from 72 nations and territories are due to compete in 19 sports and eight Para-sports across 14 competition venues. As the biggest event ever to be held in the West Midlands, it is expected to attract more than one million spectators to the city and have a global TV audience of 1.5 billion.</p><p>GL events has also just won a contract in Bourg la Reine (Hauts-de-Seine) to build a multi-sports complex and renovate a gymnasium and a sports facility representing more than 3,300 sqm dedicated to judo and fencing. Work is to start in January 2022 with the opening scheduled in September 2023. These facilities will be used in preparation for the Paris 2024 Olympic Games.</p></div></div><div class="wpb_text_column wpb_content_element  vc_custom_1634660054303"><div class=wpb_wrapper><p><strong>OUTLOOK<br> </strong>In view of its cash position, GL events has the financial resources necessary for its development and in consequence does not intend proceed with a capital increase to support its return to pre-crisis activity levels.</p><p>At the end of September 2021, GL events had cash resources of €570m, after having drawn the 3rd COVID-relief government-guaranteed credit line. And after already obtaining the support of its banking partners in the last quarter in the form of a &#8220;covenant holiday&#8221; for 2021, the Group has just obtained waivers on the Euro PP from its bondholders and on the RCF from its banking partners. Specific discussions with respect to government aid to small and midsize businesses continue to be ongoing The Group will maintain its efforts to efficiently manage costs and oversight over investments.</p><p>Revenue should continue to grow in the fourth quarter, building on the momentum of the prior quarters. During this period, GL events should benefit from the organisation of the Dubai World Expo, the FIFA Arab Cup and COP 26. Momentum in Europe will be driven by regional and national events. In China, only one exhibition is scheduled in the last quarter (Fashion Source); activity will also be driven by the Live division (ZZX). In this country, GL events is closely monitoring growth trends and changes in the real estate sector. In South America, the Group has already hosted the first events in Chile to be followed by Brazil in early November while the organisation of large-scale events in this latter country may resume in early 2022. Discussions relating to the appraisal of building space of the Anhembi event venue are making good progress.</p><p>Based on these assumptions and on condition that the health situation remains unchanged, the Group confirms its 2021 target for annual revenue approaching €700m and positive net profit attributable to Group shareholders.</p></div></div></div></div></div></div></div></div></div></div></article></div><div id=sidebar data-nectar-ss=1 class="col span_3 col_last"><div id=categories-2 class="widget widget_categories"><h4>News From GL events</h4><ul> <li class="cat-item cat-item-48"><a href=https://www.glevents.co.uk/category/company-news/>Company news</a> </li> <li class="cat-item cat-item-33"><a href=https://www.glevents.co.uk/category/conferences-graduations/>Conferences and graduations</a> </li> <li class="cat-item cat-item-34"><a href=https://www.glevents.co.uk/category/corporate-events-product-launches/>Corporate events and product launches</a> </li> <li class="cat-item cat-item-159"><a href=https://www.glevents.co.uk/category/corporate-social-responsibility/>Corporate Social Responsibility</a> </li> <li class="cat-item cat-item-35"><a href=https://www.glevents.co.uk/category/exhibitions-trade-shows/>Exhibitions and trade shows</a> </li> <li class="cat-item cat-item-43"><a href=https://www.glevents.co.uk/category/sporting-events/golf/>Golf</a> </li> <li class="cat-item cat-item-44"><a href=https://www.glevents.co.uk/category/sporting-events/horse-racing-equestrian/>Horse racing and equestrian</a> </li> <li class="cat-item cat-item-69"><a href=https://www.glevents.co.uk/category/marquees/>Marquees</a> </li> <li class="cat-item cat-item-45"><a href=https://www.glevents.co.uk/category/sporting-events/motorsport/>Motorsport</a> </li> <li class="cat-item cat-item-46"><a href=https://www.glevents.co.uk/category/sporting-events/olympics/>Olympics</a> </li> <li class="cat-item cat-item-36"><a href=https://www.glevents.co.uk/category/parties-celebrations/>Parties and celebrations</a> </li> <li class="cat-item cat-item-37"><a href=https://www.glevents.co.uk/category/retail-venues-pop-up-shops/>Retail venues and pop up shops</a> </li> <li class="cat-item cat-item-38"><a href=https://www.glevents.co.uk/category/shows-festivals/>Shows and festivals</a> </li> <li class="cat-item cat-item-39"><a href=https://www.glevents.co.uk/category/sporting-events/>Sporting events</a> </li> <li class="cat-item cat-item-71"><a href=https://www.glevents.co.uk/category/stadium-construction/>Stadium construction</a> </li> <li class="cat-item cat-item-68"><a href=https://www.glevents.co.uk/category/temporary-structures/>Temporary structures</a> </li> <li class="cat-item cat-item-47"><a href=https://www.glevents.co.uk/category/sporting-events/tennis/>Tennis</a> </li> <li class="cat-item cat-item-41"><a href=https://www.glevents.co.uk/category/theatre-concerts/>Theatre and concerts</a> </li> <li class="cat-item cat-item-70"><a href=https://www.glevents.co.uk/category/tiered-seating/>Tiered seating</a> </li> <li class="cat-item cat-item-42"><a href=https://www.glevents.co.uk/category/venue-hire/>Venue hire</a> </li></ul></div></div></div><div class=row><div class=comments-section data-author-bio=false><div class="comment-wrap " data-midnight=dark data-comments-open=false></div></div></div></div></div><div class="nectar-social fixed" data-position data-color-override=override><a href=#><i class="icon-default-style steadysets-icon-share"></i></a><div class=nectar-social-inner><a class='facebook-share nectar-sharing' href=# title='Share this'> <i class='fa fa-facebook'></i> <span class=social-text>Share</span> </a><a class='twitter-share nectar-sharing' href=# title='Tweet this'> <i class='fa fa-twitter'></i> <span class=social-text>Tweet</span> </a><a class='linkedin-share nectar-sharing' href=# title='Share this'> <i class='fa fa-linkedin'></i> <span class=social-text>Share</span> </a><a class='pinterest-share nectar-sharing' href=# title='Pin this'> <i class='fa fa-pinterest'></i> <span class=social-text>Pin</span> </a></div></div><div id=footer-outer data-midnight=light data-cols=1 data-custom-color=true data-disable-copyright=false data-matching-section-color=true data-copyright-line=false data-using-bg-img=false data-bg-img-overlay=1.0 data-full-width=false data-using-widget-area=true data-link-hover=default><div id=call-to-action><div class=container><div class=triangle></div> <span> Contact us to discuss your event requirements </span> <a class="nectar-button see-through" data-color-override=false href=https://www.glevents.co.uk/contact-us/> Make an enquiry	</a></div></div><div id=footer-widgets data-has-widgets=true data-cols=1><div class=container><div class=row><div class="col span_12"><div id=text-34 class="widget widget_text"><div class=textwidget><p><img loading=lazy class="size-full wp-image-11968 aligncenter" src=https://www.glevents.co.uk/wp-content/uploads/2020/09/xBSIaccreds3.png.pagespeed.ic.vzg24FGUqK.png alt width=274 height=73></p></div></div></div></div></div></div><div class=row id=copyright data-layout=default><div class=container><div class="col span_7 col_last"><ul class=social> <li><a target=_blank href=https://twitter.com/gleventsuk><i class="fa fa-twitter"></i> </a></li>  <li><a target=_blank href=https://uk.linkedin.com/company/gleventsuk><i class="fa fa-linkedin"></i> </a></li>  <li><a target=_blank href=https://www.youtube.com/channel/UCNnJUYsCqGws24h78KZ6ihQ><i class="fa fa-youtube-play"></i> </a></li></ul></div><div class="col span_5"><div id=text-33 class="widget widget_text"><div class=textwidget><div style="text-align: center;"><a href=https://www.glevents.co.uk/privacy-policy/>Privacy Policy</a> | <a href=https://www.glevents.co.uk/modern-slavery-policy/>Modern Slavery Policy</a> | <a href=https://www.glevents.co.uk/wp-content/uploads/2019/07/Tax-Strategy-GL-events-UK-June-2019.pdf target=_blank rel=noopener>Tax Strategy</a> | <a href=https://www.glevents.co.uk/wp-content/uploads/2020/05/Event-Sustainability-Policy.pdf rel=noopener>Sustainability Policy</a> | <a href=https://www.glevents.co.uk/covid-19 rel=noopener>Covid-19 Risk Assessment</a></div></div></div><p>&copy; 2021 GL events UK. All rights reserved.</p></div></div></div></div><div id=slide-out-widget-area-bg class="slide-out-from-right dark"></div><div id=slide-out-widget-area class=slide-out-from-right data-dropdown-func=default data-back-txt=Back><div class=inner data-prepend-menu-mobile=false> <a class=slide_out_area_close href=#> <span class="icon-salient-x icon-default-style"></span>		</a><div class="off-canvas-menu-container mobile-only"><ul class=menu> <li class="megamenu columns-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5752"><a href=https://www.glevents.co.uk/products/>Products</a><ul class=sub-menu> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11938"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5846"><a href=https://www.glevents.co.uk/products/temporary-structures/>Temporary structures</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href=https://www.glevents.co.uk/products/temporary-structures/single-deck-structures/>Single-deck structures</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href=https://www.glevents.co.uk/products/temporary-structures/giant-structures/>Giant structures</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6119"><a href=https://www.glevents.co.uk/products/temporary-structures/multi-deck-structures/>Multi-deck structures</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6117"><a href=https://www.glevents.co.uk/products/temporary-structures/hospitality-chalet-structures/>Hospitality chalet structures</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6714"><a href=https://www.glevents.co.uk/products/temporary-structures/structures-interiors-ancillaries/>Interiors and ancillaries</a></li></ul> </li></ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5845"><a href=https://www.glevents.co.uk/products/marquees/>Marquees</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href=https://www.glevents.co.uk/products/marquees/traditional-marquees/>Traditional marquees</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href=https://www.glevents.co.uk/products/marquees/clearspan-marquees/>Clearspan marquees</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6713"><a href=https://www.glevents.co.uk/products/marquees/marquees-interiors-ancillaries/>Interiors and ancillaries</a></li></ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6116"><a href=https://www.glevents.co.uk/products/pagodas/>Pagodas</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13809"><a href=https://www.glevents.co.uk/products/pagodas/outdoor-hospitality-spaces/>Outdoor hospitality spaces</a></li></ul> </li> <li class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-5843"><a href=https://www.glevents.co.uk/products/tiered-seating/>Tiered seating</a></li> <li class="col4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5844"><a href=https://www.glevents.co.uk/stadium-construction/>Stadium construction</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12812"><a href=https://www.glevents.co.uk/stadium-construction/safe-standing-stadium-seats/>Safe Standing Stadium Seating</a></li></ul> </li></ul> </li> <li class="megamenu columns-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6697"><a href=https://www.glevents.co.uk/solutions/>Solutions</a><ul class=sub-menu> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11939"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6698"><a href=https://www.glevents.co.uk/solutions/conferences-graduations/>Conferences and graduations</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699"><a href=https://www.glevents.co.uk/solutions/corporate-events-product-launches/>Corporate events and product launches</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6700"><a href=https://www.glevents.co.uk/solutions/exhibitions-trade-shows/>Exhibitions and trade shows</a></li></ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11943"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6701"><a href=https://www.glevents.co.uk/solutions/parties-celebrations/>Parties and celebrations</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6702"><a href=https://www.glevents.co.uk/solutions/retail-venues-pop-up-shops/>Retail venues and pop-up shops</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6704"><a href=https://www.glevents.co.uk/solutions/sporting-events/>Sporting events</a></li></ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11944"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6703"><a href=https://www.glevents.co.uk/solutions/shows-festivals/>Shows and festivals</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6710"><a href=https://www.glevents.co.uk/solutions/storage/>Storage</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href=https://www.glevents.co.uk/solutions/total-event-solutions/>Total Event Solutions</a></li></ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11945"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12677"><a href=https://www.glevents.co.uk/solutions/faith-events/>Faith events</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6711"><a href=https://www.glevents.co.uk/solutions/theatre-concerts/>TV, theatre and concerts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6712"><a href=https://www.glevents.co.uk/solutions/venue-hire/>Venue hire</a></li></ul> </li></ul> </li> <li class="megamenu columns-3 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-5750"><a href=https://www.glevents.co.uk/news/>News</a><ul class=sub-menu> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12245"><a target=_blank rel=noopener href=https://www.glevents.co.uk/goodeventguide>Good event guide</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950"><a target=_blank rel=noopener href=https://www.glevents.co.uk/how-to-organise-an-event/>How to organise an event</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9964"><a href=https://www.glevents.co.uk/white-papers/>White Papers</a></li></ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5761"><a href=https://www.glevents.co.uk/experience/>Case Studies</a></li> <li class="megamenu columns-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12398"><a href=#>About</a><ul class=sub-menu> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12396"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5753"><a href=https://www.glevents.co.uk/about/>GL events UK</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href=https://www.glevents.co.uk/about/gl-events-around-the-world/>GL events around the world</a></li></ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11942"><a href=#>&#8211;</a><ul class=sub-menu> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7596"><a href=https://www.glevents.co.uk/about/awards-accreditations/>Awards and accreditations</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9738"><a href=https://www.glevents.co.uk/about/frequently-asked-questions/>Frequently asked questions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9161"><a href=https://www.glevents.co.uk/careers/>Careers</a></li></ul> </li></ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href=https://www.glevents.co.uk/contact-us/>Contact</a></li></ul><ul class="menu secondary-header-items"></ul></div></div><div class=bottom-meta-wrap><ul class=off-canvas-social-links><li><a target=_blank href=https://twitter.com/gleventsuk><i class="fa fa-twitter"></i></a></li><li><a target=_blank href=https://uk.linkedin.com/company/gleventsuk><i class="fa fa-linkedin"></i></a></li><li><a target=_blank href=https://www.youtube.com/channel/UCNnJUYsCqGws24h78KZ6ihQ><i class="fa fa-youtube-play"></i></a></li><li><a target=_blank href=https://plus.google.com/+GleventsCoUk/about><i class="fa fa-google"></i></a></li></ul></div></div></div><a id=to-top class=" "><i class="fa fa-angle-up"></i></a>  <script>var Tawk_API=Tawk_API||{};var Tawk_LoadStart=new Date();(function(){var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];s1.async=true;s1.src='https://embed.tawk.to/5e00e42927773e0d832a6acc/default';s1.charset='UTF-8';s1.setAttribute('crossorigin','*');s0.parentNode.insertBefore(s1,s0);})();</script>  <script type=text/html id=wpb-modifications></script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/fe71f.js></script> <script id=wp-i18n-js-after>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script> <script id=wp-a11y-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"translation-revision-date":"2021-09-01 21:02:00+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}});</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/064ea.js></script> <script id=jquery-ui-autocomplete-js-extra>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/1a319.js.pagespeed.jm.BEY4i6Zz6P.js></script> <script id=my_acsearch-js-extra>var MyAcSearch={"url":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php"};</script> <script>//<![CDATA[
jQuery(document).ready(function($){"use strict";if($('#search-outer.nectar').length>0){var acs_action='myprefix_autocompletesearch';$("body").on('focus','#s',function(){if(!$(this).hasClass('ui-autocomplete-input')){$(this).autocomplete({delay:50,position:{of:"#search-outer #search .container"},appendTo:$("#search-box"),source:function(req,response){$.getJSON(MyAcSearch.url+'?callback=?&action='+acs_action,req,response);},select:function(event,ui){window.location.href=ui.item.link;},minLength:2,}).data("ui-autocomplete")._renderItem=function(ul,item){return $("<li>").append("<a>"+item.image+"<span class='title'>"+item.label+"</span><br/><span class='desc'>"+item.post_type+"</span> </a>").appendTo(ul);};}});}});
//]]></script> <script id=salient-social-js-extra>var nectarLove={"ajaxurl":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php","postID":"14176","rooturl":"https:\/\/www.glevents.co.uk","loveNonce":"308dba0151"};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/fc505.js.pagespeed.jm.Dz4Aae4_3U.js></script> <script id=nectar-frontend-js-extra>var nectarLove={"ajaxurl":"https:\/\/www.glevents.co.uk\/wp-admin\/admin-ajax.php","postID":"14176","rooturl":"https:\/\/www.glevents.co.uk","disqusComments":"false","loveNonce":"308dba0151","mapApiKey":"AIzaSyCHaQ0ZSAxPXfaBaISAHOJwUo3jmXKIvX0"};</script> <script src=https://www.glevents.co.uk/wp-content/cache/minify/b4a7a.js></script> </body></html>